Bug 983 - No program for read .fb2 and .chm files
: No program for read .fb2 and .chm files
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
: ROSA 2012.1 Beta
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 13:37 MSD by Postnikov Dmitry
Modified: 2012-10-19 13:43 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-10-19 13:37:12 MSD
Description of problem:
In 499th iso
No program for read .fb2 and .chm files
Comment 1 Aleksandr Kazantcev 2012-10-19 13:43:26 MSD
ISO will be smalest... Another way It's need more and more RAM, becouse we use LIVE mode to copy on harddisk in istall mode too. We don't need put all programm to ISO!

For example - if ISO hase 1.5 Gb size, it's need for properly work 1 Gb for minimum and 2 Gb for good work, because unsqashfsed image has size > 8 Gb.

Read fb2  and (old, ugly and hated) chm files it's not everyday neeeding task for many users, especially programs for reading there are in repo.

It's not a bug, may be FR. And i'm close it.