Bug 970 - SimpleWelcome is "rubber"
: SimpleWelcome is "rubber"
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
: ROSA 2012.1 Beta
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 15:55 MSD by Postnikov Dmitry
Modified: 2012-11-22 20:15 MSK (History)
1 user (show)

See Also:
RPM Package: rosa-launcher-2.0.0-22-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
SW is "rubber" (215.20 KB, image/png)
2012-10-18 15:55 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-10-18 15:55:26 MSD
Created attachment 746 [details]
SW is "rubber"

Description of problem:
In 499th iso

SimpleWelcome is "rubber" :)

I press Alt+F3 and "Advanced" and "Move," and do with it whatever I want. Probably necessary to block these functions.

See att.
Comment 1 Dmitry 2012-10-18 18:02:23 MSD
I think it isn't a bug. Time & date applet has too wide popup window and it isn't a bug. But every time I have to resize popup of time&date applet because I don't see whole calendar and this is not a bug...
Comment 2 Postnikov Dmitry 2012-10-18 19:00:52 MSD
(In reply to comment #1)
> I think it isn't a bug. Time & date applet has too wide popup window and it
> isn't a bug. But every time I have to resize popup of time&date applet
> because I don't see whole calendar and this is not a bug...

EN: And here with the Date & Time applet? I'm talking about SW said.

RU: При чем тут апплет Время & Дата? Я про SW говорил. Он растязгивается как "резиновый" и с ним можно делать все что угодно. Эту функцию надо просто закрыть (блокировать).
Comment 3 Dmitry 2012-10-18 19:09:40 MSD
Я не думаю, что это баг, т.к. если пользователь нажал хитрую комбинацию клавиш - то сам себе злобный буратино. 
А после скрытия SW снова появляется во весь экран или нет?
Comment 4 Postnikov Dmitry 2012-10-18 20:27:03 MSD
(In reply to comment #3)
> Я не думаю, что это баг, т.к. если пользователь нажал хитрую комбинацию
> клавиш - то сам себе злобный буратино. 
> А после скрытия SW снова появляется во весь экран или нет?

Да, после скрытия появляется как положено, во весь экран.
Comment 5 Postnikov Dmitry 2012-11-22 20:10:19 MSK
In 546th iso - fixed
Comment 6 Dmitry 2012-11-22 20:11:36 MSK
If it's fixed we should close the bugreport
Comment 7 Postnikov Dmitry 2012-11-22 20:15:58 MSK
(In reply to comment #6)
> If it's fixed we should close the bugreport


I have no rights on this operation, more precisely in tdrop-down menu is not "FIXED".