Bug 97 - Change the background after installing the drivers on the Nvidia.
: Change the background after installing the drivers on the Nvidia.
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 01:41 MSD by Postnikov Dmitry
Modified: 2013-09-21 17:07 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Attachment1 (452.21 KB, image/png)
2012-04-20 22:30 MSD, Postnikov Dmitry
Details
Attachment2 (285.21 KB, image/png)
2012-04-20 22:37 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-04-20 01:41:11 MSD
Description of problem:
In 240th iso image. After installing the proprietary wood for Nvidia (8600), the inclusion of effects and the subsequent reboot, again changed the desktop background.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Alexander Burmashev 2012-04-20 15:22:23 MSD
Can you please attach a screenshot of your desktop and what resolution you are using ?
Comment 2 Alexander Burmashev 2012-04-20 15:22:33 MSD
*** Bug 98 has been marked as a duplicate of this bug. ***
Comment 3 Postnikov Dmitry 2012-04-20 22:30:06 MSD
Created attachment 58 [details]
Attachment1 [details]

This screen after installation poprietary nvidia driver. In 240th iso.
Comment 4 Postnikov Dmitry 2012-04-20 22:37:17 MSD
Created attachment 59 [details]
Attachment2 [details]

Resolution 1366x766
Comment 5 Denis Silakov 2013-09-21 17:07:55 MSD
I'm afraid we are not going to fix cosmetic bugs for Marathon.