Bug 966 - ROMP cannot detect version MPlayer
: ROMP cannot detect version MPlayer
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Julia Mineeva
: ROSA Linux Bugs
: ROSA 2012.1 Beta2
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 13:01 MSD by Postnikov Dmitry
Modified: 2012-11-21 12:27 MSK (History)
2 users (show)

See Also:
RPM Package: rosa-media-player-1.5-13-rosa2012.1.x86_64; mplayer-1.1-2-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
ROMP can't detect version Mplayer (473.70 KB, image/png)
2012-10-18 13:01 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-10-18 13:01:48 MSD
Created attachment 743 [details]
ROMP can't detect version Mplayer

Description of problem:
In 499th iso
ROMP cannot detect version MPlayer.

See att.
Comment 1 Denis Koryavov 2012-10-18 14:31:01 MSD
I can't reproduce this bug. What I should do to see it?
Comment 2 Postnikov Dmitry 2012-10-18 14:41:36 MSD
(In reply to comment #1)
> I can't reproduce this bug. What I should do to see it?

Just open any video file.
Comment 3 Dmitry 2012-10-18 15:28:48 MSD
I have seen the same problem with SMPlayer. Also it may occur if user have mplayer2 installed
Comment 4 Postnikov Dmitry 2012-10-18 15:50:40 MSD
(In reply to comment #3)
> I have seen the same problem with SMPlayer. Also it may occur if user have
> mplayer2 installed


I don't have mplayer2. This bug in new 499 iso image. 
I nothing install.
rosa-media-player-1.5-13-rosa2012.1.x86_64
mplayer-1.1-2-rosa2012.1.x86_64
Comment 5 Dmitry 2012-10-18 16:18:56 MSD
problem may occur with mplayer [mplayer1] too
Comment 6 Denis Koryavov 2012-10-18 16:47:00 MSD
Ah, I see. Thanks for the report, we'll fix this bug ASAP.
Comment 7 Postnikov Dmitry 2012-11-21 12:15:50 MSK
In 546th iso - fixed