Bug 948 - Sane packages is not installed by default
: Sane packages is not installed by default
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
: ROSA 2012.1 Beta2
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 21:36 MSD by FirstLevel
Modified: 2012-12-20 16:08 MSK (History)
4 users (show)

See Also:
RPM Package: drakconf-12.19.2-9-rosa2012.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments
sane.png (115.60 KB, image/png)
2012-10-16 21:36 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-16 21:36:07 MSD
Created attachment 711 [details]
sane.png

Description of problem:
1. Launch Drakconf
2. Open section Hardware - Scanner settings
3. You'll see that Sane packages need to be installed
Btw for 2012 LTS all packages for scanner settings is installed by default

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-10-17 10:04:22 MSD
This is no problem of drakconf, this is (can be) a problem of .iso image. We should discuss: do we really need sane/xsane (or any other scanner programs) in the .iso image by default?
Comment 2 Aleksandr Kazantcev 2012-10-17 10:10:32 MSD
Sane i think there is a needing part, as printers..

If we need small ISO, we may create 'only english' version for quick install...
Comment 3 Postnikov Dmitry 2012-10-18 11:39:29 MSD
Similarly in 499th iso
Comment 4 Alexander Burmashev 2012-12-20 16:08:59 MSK
Since iso images are released there is no way to fix this now.