Bug 944 - Strange display of two network interfaces in NetworkManager
: Strange display of two network interfaces in NetworkManager
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 12:09 MSD by FirstLevel
Modified: 2015-03-27 13:59 MSK (History)
2 users (show)

See Also:
RPM Package: networkmanager-0.9.6.0-1-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
Diagnostic information (1.99 KB, text/plain)
2012-10-16 12:09 MSD, FirstLevel
Details
two-interfaces.png (205.92 KB, image/png)
2012-10-16 12:10 MSD, FirstLevel
Details
two-interfaces-1.png (212.49 KB, image/png)
2012-10-16 12:10 MSD, FirstLevel
Details
two-interfaces-2.png (211.87 KB, image/png)
2012-10-16 12:10 MSD, FirstLevel
Details
new attach -1 (190.27 KB, image/png)
2013-11-11 10:00 MSK, FirstLevel
Details
new attach -2 (222.51 KB, image/png)
2013-11-11 10:01 MSK, FirstLevel
Details
new attach -3 (230.68 KB, image/png)
2013-11-11 10:01 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-16 12:09:59 MSD
Created attachment 705 [details]
Diagnostic information

Description of problem:
I have two network interfaces. In NetworkManager I see that each interface associated with two similar connections.
I think it is an error.
See attachment with screenshots and diagnostic information


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-10-16 12:10:19 MSD
Created attachment 706 [details]
two-interfaces.png
Comment 2 FirstLevel 2012-10-16 12:10:35 MSD
Created attachment 707 [details]
two-interfaces-1.png
Comment 3 FirstLevel 2012-10-16 12:10:47 MSD
Created attachment 708 [details]
two-interfaces-2.png
Comment 4 Aleksandr Kazantcev 2013-11-08 23:41:38 MSK
Is still valid?
Comment 5 FirstLevel 2013-11-11 10:00:06 MSK
(In reply to comment #4)
> Is still valid?

yes
Comment 6 FirstLevel 2013-11-11 10:00:48 MSK
Created attachment 2211 [details]
new attach -1
Comment 7 FirstLevel 2013-11-11 10:01:01 MSK
Created attachment 2212 [details]
new attach -2
Comment 8 FirstLevel 2013-11-11 10:01:20 MSK
Created attachment 2213 [details]
new attach -3
Comment 9 FirstLevel 2013-11-11 10:02:50 MSK
And as You can see it is strange that by konsole I see eth0 and eth1, but by NM I see eth0 and wlan0
Comment 10 FirstLevel 2014-10-08 15:09:03 MSD
Please check the problem for new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 11 Denis Silakov 2015-03-27 13:59:06 MSK
We have switched to plasma-nm since Desktop Fresh R4, so the screenshots from this report are no longer valid. Closing as "worksforme" since there was no answer for a long time. But feel free to reopen if you are able to reproduce the issue in modern ROSA Desktop Fresh.