Bug 942 - Dolphin has no full localization to russian
: Dolphin has no full localization to russian
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
: ROSA 2012.1 Beta2
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-16 11:17 MSD by FirstLevel
Modified: 2013-10-01 22:57 MSD (History)
2 users (show)

See Also:
RPM Package: dolphin-4.9.2-1-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
dolphin-01.png (144.78 KB, image/png)
2012-10-16 11:17 MSD, FirstLevel
Details
dolphin-02_settings.png (186.62 KB, image/png)
2012-10-16 11:17 MSD, FirstLevel
Details
first start Dolphin (70.29 KB, image/png)
2012-10-19 21:48 MSD, Postnikov Dmitry
Details
four start Dolphin (74.15 KB, image/png)
2012-10-19 21:48 MSD, Postnikov Dmitry
Details
in Rosa2012.1 (183.28 KB, image/png)
2012-12-06 00:54 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-16 11:17:27 MSD
Created attachment 698 [details]
dolphin-01.png

Description of problem:
Dolphin has no full localization to russian
1. On the main window - dolphin-01.png
2. On the settings window - dolphin-02_settings.png

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-10-16 11:17:40 MSD
Created attachment 699 [details]
dolphin-02_settings.png
Comment 2 Postnikov Dmitry 2012-10-18 12:11:55 MSD
Similarly in 499th iso
Comment 3 Postnikov Dmitry 2012-10-19 21:47:33 MSD
(In reply to comment #2)
> Similarly in 499th iso

Localization of strange work. The first or second time you open the Dolphin locale - no. After some time you open the Dolphin part of the folders in the "entry point" and after becoming the Russians.

See att.
Comment 4 Postnikov Dmitry 2012-10-19 21:48:01 MSD
Created attachment 762 [details]
first start Dolphin
Comment 5 Postnikov Dmitry 2012-10-19 21:48:21 MSD
Created attachment 763 [details]
four start Dolphin
Comment 6 JDronova 2012-11-01 11:39:11 MSK
The problem is that in both stable and trunk Dolphin versions the strings "yesterday", "today", "last month" and "this month" are translated. We can see this on the 'four start Dolphin' attachment. But --- on the 'first start Dolphin' those strings are not translated. This is strange and needs some clarification.

As to other strings presented on the screeenies -- 29 strings still remain unfinished in Dolphin, so I'll try to translate it all first.
Comment 7 Stanislav Hanzhin 2012-11-01 12:08:11 MSK
Juliette, go on with this bug, please.
Comment 8 JDronova 2012-11-02 00:44:57 MSK
Fully translated .po's sent to svn stable&trunk
Comment 9 JDronova 2012-12-04 10:04:13 MSK
Please check in recent isos if it's ok.
Comment 10 Postnikov Dmitry 2012-12-06 00:54:31 MSK
The problem remains in ROSA 2012.1
dolphin-4.9.4-1-rosa2012.1.x86_64
kde-l10n-ru-4.9.3-1-rosa2012.1.noarch
Comment 11 Postnikov Dmitry 2012-12-06 00:54:44 MSK
Created attachment 848 [details]
in Rosa2012.1