Bug 94 - NetworkManager and don't edit of wireless networks
: NetworkManager and don't edit of wireless networks
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 01:27 MSD by Postnikov Dmitry
Modified: 2012-07-26 16:36 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
NetworkManager and don't edit of wireless networks (60.55 KB, image/png)
2012-04-20 01:27 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-04-20 01:27:59 MSD
Created attachment 46 [details]
NetworkManager and don't edit of wireless networks

Description of problem:
EN:
In 240th iso image. If you go to the NW in the list of wireless networks and select connected to our network and click "Edit", then I can not fix anything, because ERROR pops up and even in English.
See attachment.

RU:
Если зайти в NW в список беспроводных сетей, и выбрать нашу подключенную сеть и кнопку «Изменить», то что-либо подправить НЕ удается, т. к. выскакивает ОШИБКА да еще и на АНГЛИЙском языке.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-06-28 15:29:42 MSD
This bug still actual?
Comment 2 Postnikov Dmitry 2012-07-15 18:44:54 MSD
(In reply to comment #1)
> This bug still actual?

In 357th iso "No actual".