Bug 938 - In context menu of dolphin I see "Activities" for russian locale
: In context menu of dolphin I see "Activities" for russian locale
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: when fixed upstream
Assigned To: JDronova
: ROSA Linux Bugs
: ROSA 2012.1 Beta2
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 21:50 MSD by FirstLevel
Modified: 2014-06-05 13:43 MSD (History)
2 users (show)

See Also:
RPM Package: kdebase4-workspace-4.9.2-2-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream: known


Attachments
actibities in context menu (242.64 KB, image/png)
2012-10-15 21:50 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-15 21:50:11 MSD
Created attachment 690 [details]
actibities in context menu

Description of problem:
In context menu of dolphin I see "Activities" for russian locale.


Version-Release number of selected component (if applicable):
[root@rosaalpha2 sergei]# locale
LANG=ru_RU.UTF-8
LC_CTYPE=ru_RU.UTF-8
LC_NUMERIC=ru_RU.UTF-8
LC_TIME=ru_RU.UTF-8
LC_COLLATE=ru_RU.UTF-8
LC_MONETARY=ru_RU.UTF-8
LC_MESSAGES=ru_RU.UTF-8
LC_PAPER=ru_RU.UTF-8
LC_NAME=ru_RU.UTF-8
LC_ADDRESS=ru_RU.UTF-8
LC_TELEPHONE=ru_RU.UTF-8
LC_MEASUREMENT=ru_RU.UTF-8
LC_IDENTIFICATION=ru_RU.UTF-8
LC_ALL=


See attachment

How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2012-10-18 12:17:11 MSD
Similarly in 499th iso
kdebase4-workspace-4.9.2-3-rosa2012.1.x86_64
Comment 2 Denis Koryavov 2012-11-28 14:22:07 MSK
UP. 'Activities' does not translated. We thought that we can remove this functionality at all for ROSA Desktop, but in KDE 4.9 this functionality is deeply integrated, thus we will can not do this. Please, translate all related to 'Activities' files.

Thanks.
Comment 3 Stanislav Hanzhin 2012-11-28 14:35:03 MSK
kdeworkspace package translation began 3 weeks before now. We will complete it soon, but we can't provide a solution directly to package maintainers because of packaging policy that prohibits localization patches. When the work is done, we will commit translation files to upstream. After that, the only possible way will be to release package update.
Comment 4 Stanislav Fomin 2013-06-04 01:08:52 MSD
Move these bugs from Stanislav to Julia.
Comment 5 FirstLevel 2014-06-05 13:43:47 MSD
Case is solved by actual updates (R3)