Bug 936 - SW window occupies the entire screen
: SW window occupies the entire screen
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 21:40 MSD by FirstLevel
Modified: 2012-10-15 22:01 MSD (History)
1 user (show)

See Also:
RPM Package: rosa-launcher-2.0.0-22-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
SW window (195.75 KB, image/png)
2012-10-15 21:40 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-15 21:40:50 MSD
Created attachment 686 [details]
SW window

Description of problem:
In all installations I see that SW window occupies the entire screen. For example, in VirtualBox I have resolution 1366x664 and I don't understand how I could drag'n'drop icon from SW windows to desktop.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-10-15 21:50:57 MSD
Just hold down your left mouse button on icon ~ one second - it will shifted,  after that move mouse with this icon to the any border - SimpleWelcome will be concealed and you will can to add icon to the Desktop or RocketBar.
Comment 2 FirstLevel 2012-10-15 22:01:27 MSD
(In reply to comment #1)
> Just hold down your left mouse button on icon ~ one second - it will
> shifted,  after that move mouse with this icon to the any border -
> SimpleWelcome will be concealed and you will can to add icon to the Desktop
> or RocketBar.
Ok. It works for me