Bug 934 - In the User Account settings I have FingerPrint Manager and Social Desktop for russian locale
: In the User Account settings I have FingerPrint Manager and Social Desktop fo...
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: JDronova
: ROSA Linux Bugs
: ROSA 2012.1 Beta2
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 21:02 MSD by FirstLevel
Modified: 2014-06-27 17:30 MSD (History)
4 users (show)

See Also:
RPM Package: kdebase4-workspace-4.9.2-2-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
fingerprint SocialDesktop have no translation in russian (156.99 KB, image/png)
2012-10-15 21:02 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-15 21:02:06 MSD
Created attachment 684 [details]
fingerprint SocialDesktop have no translation in russian

Description of problem:
In the User Account settings I have FingerPrint Manager and Social Desktop for russian locale. See attachment

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-10-15 21:09:50 MSD

*** This bug has been marked as a duplicate of bug 176 ***
Comment 2 FirstLevel 2012-10-15 21:57:15 MSD
Denis, I have asked in rosa-devel about should I create separate bug for same error in LTS and Desktop and Alexander Kazancev has answered that I should.
Comment 3 Denis Koryavov 2012-10-15 22:40:15 MSD
OK!
Comment 4 Postnikov Dmitry 2012-10-18 12:23:06 MSD
Similarly in 499th iso.
Comment 5 Alexander Burmashev 2013-11-07 13:47:13 MSK
Is bug still valid ?
Comment 6 FirstLevel 2013-11-07 14:09:59 MSK
Yes(In reply to comment #5)
> Is bug still valid ?

Yes. This bug is valid for system wit actual updates.