Bug 930 - Strange behaviour of mouse cursor
: Strange behaviour of mouse cursor
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 16:10 MSD by FirstLevel
Modified: 2016-04-10 00:07 MSD (History)
2 users (show)

See Also:
RPM Package: kdebase4-workspace-4.8.3-4-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
Settings for mouse cursor (198.41 KB, image/png)
2012-10-15 16:10 MSD, FirstLevel
Details
video file with descriptions (1.30 MB, application/octet-stream)
2012-10-15 16:10 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-15 16:10:00 MSD
Created attachment 680 [details]
Settings for mouse cursor

Description of problem:
If I choose theme of moyse cursor (for example, to Oxygen White) mouse cursor is displayed ewerywhere according to this theme (Oxygen White).
But If I reboot system mouse cursor is displayed as Rosa Theme under the clear desktop and as Oxygen White under the windows of applications
See attach

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-10-15 16:10:31 MSD
Created attachment 681 [details]
video file with descriptions
Comment 2 FirstLevel 2014-06-03 16:16:55 MSD
checking the relevance
Comment 3 Stanislav Fomin 2015-03-06 19:34:18 MSK
Need restesting before releasing Enterprise X2.
Comment 4 Denis Silakov 2015-04-09 15:26:25 MSD
I can reproduce this issue in Fresh R5, though in a slightly different manner. It looks like cursor theme is applied for KDE/Qt applications and doesn't affect Gtk ones.
Comment 5 Denis Silakov 2016-04-10 00:07:14 MSD
Let's treat this as a known cosmetic issue which we unlikely will fix keeping in mind that it is reproduced for non-ROSA themes.