Bug 924 - Cracking sounds during reboot.
: Cracking sounds during reboot.
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Low minor
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 14:58 MSD by Vladimir Testov
Modified: 2015-05-29 17:37 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Testov 2012-10-15 14:58:09 MSD
Description of problem:
I hear cracking sounds during every reboot.

Version-Release number of selected component (if applicable):
intel hda sound card (snd-hda-intel)

How reproducible:
always

Steps to Reproduce:
1. reboot
2.
3.
Comment 1 Stanislav Fomin 2013-09-17 22:06:28 MSD
It need to record these sounds and attach it…

I  remember some strange sounds on reboot in my laptops.

Did you still listen these sounds on reboot?
Comment 2 FirstLevel 2014-06-09 11:08:57 MSD
Is Your case actual?
Comment 3 FirstLevel 2014-10-08 21:47:09 MSD
Please could You check the problem for new release 2014.1
Comment 4 Denis Silakov 2015-05-29 17:37:37 MSD
Let's close as "worksforme" since there was no answer for a long time and we don't have reports of similar kind for our modern systems.