Bug 921 - Unreadable russian text in the tabs of Clementine
: Unreadable russian text in the tabs of Clementine
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 14:54 MSD by FirstLevel
Modified: 2013-03-28 10:58 MSK (History)
2 users (show)

See Also:
RPM Package: clementine-1.0.1-3-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
clementine (238.14 KB, image/png)
2012-10-15 14:54 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-15 14:54:07 MSD
Created attachment 668 [details]
clementine

Description of problem:
If I open clementine I see unreadable russian text in the tabs on the left because they incorrectly shortenned.
Also there are no hints for these tabs and I really may only guess about these appointment
See attachment


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 JDronova 2012-10-18 00:31:34 MSD
We have bug 908 which describes the same problem. Should we mark this one as a duplicate?
Comment 2 Stanislav Hanzhin 2012-10-18 00:34:13 MSD
No. These bugs are related to different versions of package. In general, we can fix this in upstream, but lts package must be patched.
Comment 3 Denis Koryavov 2012-10-18 14:12:47 MSD
I suggest to fix this bug (if this possible) in upstream and just backport a new version of Clementine to RM2012.
Comment 4 Stanislav Hanzhin 2012-10-22 14:36:39 MSD
I suggest WONTFIX on this.
This is not l10n bug in general, this is UI bug.
No one can put 1050px in 600.
Comment 5 FirstLevel 2012-10-22 16:31:48 MSD
(In reply to comment #4)
> I suggest WONTFIX on this.
> This is not l10n bug in general, this is UI bug.
> No one can put 1050px in 600.

But what about correct abbreviation for this phrases?
Somesthing like "Артист", "Файлы", "Произведение" ?
Comment 6 Stanislav Hanzhin 2012-10-22 16:43:21 MSD
These captions are as short as possible.
The only long was Artist info translated as "Информация об испольнителе". It's fixed in translations and will be available when package maintainer will sync code.
Comment 7 Stanislav Hanzhin 2013-03-27 15:41:52 MSK
Please, check if this problem persists with latest updates.
Comment 8 FirstLevel 2013-03-28 07:30:22 MSK
(In reply to comment #7)
> Please, check if this problem persists with latest updates.

Ok. It looks better
Comment 9 Stanislav Hanzhin 2013-03-28 10:58:58 MSK
If so, I close this issue as fixed.