Bug 920 - In the top-right corner there is "Desktop" button for russian locale
: In the top-right corner there is "Desktop" button for russian locale
Status: RESOLVED DUPLICATE of bug 126
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 14:45 MSD by FirstLevel
Modified: 2012-12-04 08:48 MSK (History)
1 user (show)

See Also:
RPM Package: kdebase4-workspace-4.9.2-2-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
desktop (209.30 KB, image/png)
2012-10-15 14:45 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-15 14:45:54 MSD
Created attachment 667 [details]
desktop

Description of problem:
In the top-right corner there is "Desktop" button for russian locale. see attachment
[sergei@rosaalpha2 ~]$ locale
LANG=ru_RU.UTF-8
LC_CTYPE=ru_RU.UTF-8
LC_NUMERIC=ru_RU.UTF-8
LC_TIME=ru_RU.UTF-8
LC_COLLATE=ru_RU.UTF-8
LC_MONETARY=ru_RU.UTF-8
LC_MESSAGES=ru_RU.UTF-8
LC_PAPER=ru_RU.UTF-8
LC_NAME=ru_RU.UTF-8
LC_ADDRESS=ru_RU.UTF-8
LC_TELEPHONE=ru_RU.UTF-8
LC_MEASUREMENT=ru_RU.UTF-8
LC_IDENTIFICATION=ru_RU.UTF-8
LC_ALL=


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 JDronova 2012-12-04 08:48:57 MSK

*** This bug has been marked as a duplicate of bug 126 ***