Bug 914 - Unclosed windows of KResource Migration Tool after first start
: Unclosed windows of KResource Migration Tool after first start
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-15 10:13 MSD by FirstLevel
Modified: 2013-01-09 15:48 MSK (History)
1 user (show)

See Also:
RPM Package: migration-assistant-0.6.4-7-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
Kresource migration tool (196.92 KB, image/png)
2012-10-15 10:13 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-15 10:13:36 MSD
Created attachment 665 [details]
Kresource migration tool

Description of problem:
After first start I have seen unclosed windows of KResource Migration Tool. See attachment

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-10-15 11:05:46 MSD
As I see such windows should be closed automatically. But my windows is closed only after pressing "OK"
Comment 2 Alexander Burmashev 2013-01-09 14:50:05 MSK
Absolutely serious question - why do you think that it should be closed automatically ?
Comment 3 FirstLevel 2013-01-09 15:37:44 MSK
(In reply to comment #2)
> Absolutely serious question - why do you think that it should be closed
> automatically ?

Because I have some workstations where that windows is closing automatically.
Comment 4 Alexander Burmashev 2013-01-09 15:39:07 MSK
So the same ROSA system, installed from the same image behaves differently on different PCs ?
Comment 5 FirstLevel 2013-01-09 15:47:54 MSK
(In reply to comment #4)
> So the same ROSA system, installed from the same image behaves differently
> on different PCs ?

Yes. But now I think that this case should be closed, because I have only one problem.