Bug 91 - No start Dolphin when insert usb PTP camera
: No start Dolphin when insert usb PTP camera
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 00:58 MSD by Postnikov Dmitry
Modified: 2012-05-27 14:53 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
ptpusb1 (106.44 KB, image/png)
2012-05-03 20:03 MSD, Postnikov Dmitry
Details
ptpusb2 (227.56 KB, image/png)
2012-05-03 20:03 MSD, Postnikov Dmitry
Details
ptpusb3 (155.88 KB, image/png)
2012-05-27 14:36 MSD, Postnikov Dmitry
Details
ptpusb4 (163.29 KB, image/png)
2012-05-27 14:37 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-04-20 00:58:45 MSD
Description of problem:
EN:
In 240th iso image. The camera (FujiFilm AV100) is connected to the USB and it is determined by lsusb fine. However, it works via USB PTP. Previously, the images ROSA 2011, ROSA 2011 EE and everything was fine, when inserted into usb camera is automatically determined and opened Dolphin. And the Dolphin could go into the camera and copy pictures from there. It's all been associated with the package kamera. Now this package is present in the image by default, but the camera is not defined in KDE, and a Dolphin did not go.

RU:
Фотоаппарат подключаем к USB и он через lsusb определяется отлично. Однако он работает по протоколу USB PTP. Раньше, в образах ROSA и ROSA EE все было отлично, при вставке в usb фотокамера определялась и открывался автоматически Дольфин. И в Дольфине можно было зайти в фотокамеру и скопировать от туда фотографии. Это все было связано с пакетом kamera. Сейчас этот пакет присутствует в образе по умолчанию, но камера НЕ определяется в КДЕ и через Дольфин не зайти.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Postnikov Dmitry 2012-05-03 20:03:04 MSD
In 268th iso. The problem is relevant.
See att.
Comment 2 Postnikov Dmitry 2012-05-03 20:03:32 MSD
Created attachment 117 [details]
ptpusb1
Comment 3 Postnikov Dmitry 2012-05-03 20:03:49 MSD
Created attachment 118 [details]
ptpusb2
Comment 4 Alexander Burmashev 2012-05-03 20:09:27 MSD
did you test it with the latest updates from main ?
Comment 5 Postnikov Dmitry 2012-05-03 20:11:55 MSD
(In reply to comment #4)
> did you test it with the latest updates from main ?

No. I not updates. I tested it on a freshly installed 268th iso image.
-----------
kamera-4.8.2-1-rosa.lts2012.0.i586
-----------
Comment 6 Denis Koryavov 2012-05-10 21:26:09 MSD
*** Bug 203 has been marked as a duplicate of this bug. ***
Comment 7 Postnikov Dmitry 2012-05-10 21:34:59 MSD
This problem was solved in ROSA2011. That's where it all began http://unixforum.org/index.php?showtopic=127555
Comment 8 Andrey Bondrov 2012-05-25 16:49:43 MSD
I guess this bug was fixed already some time ago. Can you please check it again?
Comment 9 Postnikov Dmitry 2012-05-27 14:36:23 MSD
All right in KDE 4.8.3 (i586).
See att.
Comment 10 Postnikov Dmitry 2012-05-27 14:36:48 MSD
Created attachment 198 [details]
ptpusb3
Comment 11 Postnikov Dmitry 2012-05-27 14:37:05 MSD
Created attachment 199 [details]
ptpusb4