Bug 909 - Broken dependencies. Could not install netbeans
: Broken dependencies. Could not install netbeans
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-14 14:55 MSD by FirstLevel
Modified: 2013-01-16 11:23 MSK (History)
2 users (show)

See Also:
RPM Package: netbeans
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-14 14:55:15 MSD
Description of problem:
I cannot to install netbeans because there are broken dependencies.
In russian
[root@ltsrp1-64 ~]# urpmi netbeans
Не удаётся установить запрошенный пакет:
jvyamlb-0.2.5-1-rosa.lts2012.0.noarch (из-за неудовлетворённости joda-time)
Продолжить установку? (Y/n) ^C
[root@ltsrp1-64 ~]# 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-01-14 17:35:11 MSK
Necessary packages (joda-time, swingx) have been built for contrib/updates. Should be available on mirrors during the day.
Comment 2 FirstLevel 2013-01-16 10:04:57 MSK
(In reply to comment #1)
> Necessary packages (joda-time, swingx) have been built for contrib/updates.
> Should be available on mirrors during the day.

Now I have such error on my workstation
[root@lts86-rp1-1 ~]# urpmi netbeans
Не удаётся установить запрошенный пакет:
netbeans-java-6.8-3-rosa.lts2012.0.noarch (из-за неудовлетворённости beansbinding[>= 1.2.1])
Продолжить установку? (Y/n)
Comment 3 Denis Silakov 2013-01-16 11:23:03 MSK
One more package that was built for 64bit only... Should be available for 32bit now, as well.