Bug 893 - snd-hda-intel cards not detected automatically and module not loaded from system start
: snd-hda-intel cards not detected automatically and module not loaded from sys...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: 2012 Desktop Beta2
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 16:07 MSD by Aleksandr Kazantcev
Modified: 2012-10-15 13:25 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related: yes
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2012-10-10 16:07:45 MSD
If you have snd-hda-intel card, it's not properly worked, becouse module snd-hda-intel not load with system start.

Workaround is add

modprobe snd-hda-intel

in /etc/rc.local
Comment 1 Vladimir Testov 2012-10-11 11:31:08 MSD
*** Bug 890 has been marked as a duplicate of this bug. ***
Comment 2 Aleksandr Kazantcev 2012-10-15 08:57:23 MSD
Try use this update:

sound-scripts-0.62-4
Comment 3 Vladimir Testov 2012-10-15 13:25:28 MSD
It works for me. (after first reboot)