Bug 890 - IDT drivers are not installed.
: IDT drivers are not installed.
Status: RESOLVED DUPLICATE of bug 893
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 00:20 MSD by Vladimir Testov
Modified: 2012-10-15 08:57 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Testov 2012-10-10 00:20:17 MSD
Description of problem:
There are no IDT sound drivers on fresh desktop 2012.1

Version-Release number of selected component (if applicable):
5 series/3400 Series Chipset High Definition Audio
on hp elitebook 2740p

How reproducible:
intall desktop 2012.1 and try to play audio or configure audio (there is no driver)

Steps to Reproduce:
1.
2.
3.
Comment 1 Vladimir Testov 2012-10-11 11:31:08 MSD

*** This bug has been marked as a duplicate of bug 893 ***
Comment 2 Aleksandr Kazantcev 2012-10-15 08:57:35 MSD
Try use this update:

sound-scripts-0.62-4