Bug 89 - ROMP will not play video files with sound track MP4A
: ROMP will not play video files with sound track MP4A
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal enhancement
: ---
Assigned To: UXteam
: ROSA Linux Bugs
: ROSA 2012.1 Release
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 00:50 MSD by Postnikov Dmitry
Modified: 2013-11-11 12:36 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
ROMP will not play video files with sound track MP4A (631.45 KB, image/png)
2012-04-20 00:50 MSD, Postnikov Dmitry
Details
In 269th iso not play (407.63 KB, image/png)
2012-05-06 12:02 MSD, Postnikov Dmitry
Details
romp1.6-8_iptv (512.50 KB, image/png)
2013-04-28 00:03 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-04-20 00:50:17 MSD
Created attachment 44 [details]
ROMP will not play video files with sound track MP4A

Description of problem:
In 240th iso image. ROMP will not play video files with sound track MP4A
See attachment

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-05-04 13:16:30 MSD
Can you provide a such file for testing?
Comment 2 Denis Koryavov 2012-05-04 15:39:19 MSD
Fixed in latest updates.
Comment 3 Postnikov Dmitry 2012-05-06 12:02:14 MSD
(In reply to comment #2)
> Fixed in latest updates.

In 269th iso NOT fixed.
Links for examples video file:
http://www.kinokadr.ru/films/s/skyfall/
and http://content5.catalog.video.msn.com/e2/ds/90c9e6fb-64e8-4549-b382-64f21db27fe3.mp4

See attachment

---------------
[dima@mindlife2 ~]$ rpm -qa | grep rosa-media
rosa-media-player-1.0-0-rosa.lts2012.0.i586
rosa-media-player-plugin-0.951-139-rosa.lts2012.0.i586
[dima@mindlife2 ~]$ rpm -qa | grep mpla
mplayer-1.0-3.rc4.0.r32713.6-rosa.lts2012.0.i586
[dima@mindlife2 ~]$
---------------
Comment 4 Postnikov Dmitry 2012-05-06 12:02:41 MSD
Created attachment 121 [details]
In 269th iso not play
Comment 5 Denis Koryavov 2012-05-06 12:09:40 MSD
Please update your system (urpmi --auto-update) and test again (or try 270-271 .iso images).
Comment 6 Postnikov Dmitry 2012-05-08 20:48:08 MSD
(In reply to comment #5)
> Please update your system (urpmi --auto-update) and test again (or try
> 270-271 .iso images).

I don't update, but in 271th iso ROMP not playing video file with MP4A sound track.
-----------
[root@mindlife dima]# rpm -qa | grep rosa-media
rosa-media-player-1.0-0-rosa.lts2012.0.i586
rosa-media-player-plugin-0.951-139-rosa.lts2012.0.i586
[root@mindlife dima]# rpm -qa | grep mplay
mplayer-1.0-3.rc4.0.r32713.6-rosa.lts2012.0.i586
[root@mindlife dima]#
-----------
Comment 7 Denis Koryavov 2012-05-09 14:50:17 MSD
Dmitry, can you provide a video that you're trying to play? We tested a fix for mplayer on several systems and came to conclusion, that the problem is solved.
Comment 8 Postnikov Dmitry 2012-05-09 15:01:02 MSD
1. In 271th iso, without updates, file for example in reported by 2012-05-06 12:02:14 MSD (above)
2. After update, this example file is play sound OK.

EN:
I would say that it is in the image does not work, and after the upgrade everything works.

RU:
Я хотел сказать, что именно в образе не работает. А после обновления все работает.
Comment 9 Alexander Burmashev 2012-06-01 15:02:25 MSD
As far as some people report there is no sound in mp4 videos in default system. After removing rosa-media-player and installing it one more time sound is fixed.
Maybe something is wrong with default configs ?
Comment 10 Denis Koryavov 2012-06-01 23:33:33 MSD
No, I think not. AFAIU, the root of problem that the new version of mplayer (where this bug is fixed) is not in 'restricted/updates' repository. It appeared in the 'restricted/main' repository after the final .iso images were created. Alex, you promised to update all these packages...
Comment 11 Alexander Burmashev 2012-06-02 00:56:44 MSD
Thanks for the reminder )
Comment 12 Postnikov Dmitry 2012-12-08 01:54:20 MSK
This problem appeared again.
ROSA2012.1RC
rosa-media-player-1.5.1-1-rosa2012.1.x86_64
Comment 13 Denis Koryavov 2013-04-16 12:26:00 MSD
This bug still exist?
Comment 14 Postnikov Dmitry 2013-04-28 00:03:31 MSD
Created attachment 1333 [details]
romp1.6-8_iptv

(In reply to comment #13)
> This bug still exist?

With this version, everything is OK.