Bug 888 - System not response semybroken fat32 flash drive
: System not response semybroken fat32 flash drive
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: 2012 Desktop RC
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-09 11:04 MSD by Aleksandr Kazantcev
Modified: 2013-11-08 23:41 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2012-10-09 11:04:41 MSD
If you write Flash USB with unetbootin or create a dd image, than that drive still broken response in system - not partioning, not formating, wrong error size.

But if this drive connect in Windows system, it's correctly respone and may be reformated.
Comment 1 Stanislav Fomin 2013-09-17 02:10:59 MSD
Not critical. 
Need confirmation for last Fresh GNOME/KDE versions.
Comment 2 Alexander Burmashev 2013-11-07 13:43:12 MSK
I was unable to reproduce such problem. Even "broken" drives that are completely unusable in windows were succesfully restored in latest ROSA Gnome based system.
Can you please check if problem still persists on your hardware ?