Bug 876 - Kernel 3.5.5 unable to handle kernel NULL pointer dereference at 0000000000000030
: Kernel 3.5.5 unable to handle kernel NULL pointer dereference at 000000000000...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: 2012 Desktop Beta2
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 13:49 MSD by Alexander Burmashev
Modified: 2012-12-20 16:21 MSK (History)
0 users

See Also:
RPM Package: kernel-3.5.5
ISO-related:
Bad POT generating:
Upstream: known


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2012-10-08 13:49:08 MSD
Description of problem:
All latest UEFI images with 3.5.5 kernel seem to be affected by unable to handle kernel NULL pointer dereference at 0000000000000030 at boot.

Version-Release number of selected component (if applicable):
kernel-3.5.5-1

How reproducible:
1)prepare an UEFI bootable disk, for example with dd.
2)boot
3)Notice the error
Comment 1 Alexander Burmashev 2012-10-08 13:49:51 MSD
This is the upstream bug and i am looking for a solution.
Comment 2 Alexander Burmashev 2012-10-08 13:51:12 MSD
by the way - only EFI boots are affected
Comment 3 Alexander Burmashev 2012-10-08 14:48:20 MSD
Strange, but seems that only some boots are affected. 
Lowering the severity as bug seems to be very random.