Bug 8758 - [UPDATE REQUEST 2016.1] libreoffice 5.4.5.1 (CVE-2018-6871)
: [UPDATE REQUEST 2016.1] libreoffice 5.4.5.1 (CVE-2018-6871)
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal critical
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-14 05:55 MSK by Алзим
Modified: 2018-02-20 14:44 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алзим 2018-02-14 05:55:01 MSK
Исправление критической уязвимости и обновление.
https://www.debian.org/security/2018/dsa-4111

Для тестирования необходимы контейнеры из этого багрепорта:
http://bugs.rosalinux.ru/show_bug.cgi?id=8756#c1


libreoffice 5.4.5.1
https://abf.io/build_lists/2919745
https://abf.io/build_lists/2919746
Comment 1 Vladimir Potapov 2018-02-14 18:45:11 MSK
The update is sent to expanded testing
***************************************
Comment 2 Vladimir Potapov 2018-02-20 12:17:14 MSK
libreoffice-5.4.5-1
https://abf.io/build_lists/2919745
https://abf.io/build_lists/2919746
******************************* Advisory ****************************
Fix DSA-4111-1
*********************************************************************
QA Verfied