Bug 8747 - [UPDATE REQUEST 2016.1] glib2.0 2.52.3 -> 2.54.2
: [UPDATE REQUEST 2016.1] glib2.0 2.52.3 -> 2.54.2
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-09 13:20 MSK by Andrey Bondrov
Modified: 2018-02-10 20:12 MSK (History)
1 user (show)

See Also:
RPM Package: glib2.0
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2018-02-09 13:20:13 MSK
We need to update glib2.0 and gobject-introspection.
Comment 1 Andrey Bondrov 2018-02-09 13:21:39 MSK
Advisory: "Update glib2.0 to new version 2.54.2"

https://abf.rosalinux.ru/build_lists/2919434
https://abf.rosalinux.ru/build_lists/2919435

Advisory: "Update gobject-introspection to new version 1.54.1"

https://abf.rosalinux.ru/build_lists/2919438
https://abf.rosalinux.ru/build_lists/2919439
Comment 2 Vladimir Potapov 2018-02-10 14:18:02 MSK
The update is sent to expanded testing
******************************************
Comment 3 Vladimir Potapov 2018-02-10 19:26:14 MSK
glib2.0-2.54.2-2
https://abf.rosalinux.ru/build_lists/2919434
https://abf.rosalinux.ru/build_lists/2919435

gobject-introspection-1.54.1-1
https://abf.rosalinux.ru/build_lists/2919438
https://abf.rosalinux.ru/build_lists/2919439
*************************** Advisory ******************************
Update glib2.0 to new version 2.54.2
Update gobject-introspection to new version 1.54.1
*******************************************************************
QA Verified