Bug 8743 - CVE-2018-6790 and CVE-2018-6791 in Plasma 5
: CVE-2018-6790 and CVE-2018-6791 in Plasma 5
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-08 18:58 MSK by Andrey Bondrov
Modified: 2018-02-20 13:54 MSK (History)
1 user (show)

See Also:
RPM Package: plasma5-workspace
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2018-02-08 18:58:02 MSK
There are CVE-2018-6790 and CVE-2018-6791 in Plasma 5:
1. https://security-tracker.debian.org/tracker/CVE-2018-6790 (less dangerous)
2. https://security-tracker.debian.org/tracker/CVE-2018-6791 (very dangerous)

See http://www.opennet.ru/opennews/art.shtml?num=48038
Comment 1 Andrey Bondrov 2018-02-08 18:58:31 MSK
Advisory: "Fix CVE-2018-6790 and CVE-2018-6791 in Plasma 5"

https://abf.rosalinux.ru/build_lists/2919368
https://abf.rosalinux.ru/build_lists/2919369
Comment 2 Vladimir Potapov 2018-02-16 09:59:09 MSK
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2018-02-20 10:29:12 MSK
plasma5-workspace-5.11.5-2
https://abf.rosalinux.ru/build_lists/2919368
https://abf.rosalinux.ru/build_lists/2919369
********************************* Advisory ********************************
Fix CVE-2018-6790 and CVE-2018-6791 in Plasma 5
***************************************************************************
QA Verfied