Bug 872 - ROSA Sync client does not work
: ROSA Sync client does not work
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal critical
: ---
Assigned To: Sergey A. Sokolov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-08 12:18 MSD by Denis Koryavov
Modified: 2014-09-04 11:26 MSD (History)
2 users (show)

See Also:
RPM Package: psyncclient-0.1-51-rosa2012.1
ISO-related:
Bad POT generating:
Upstream:


Attachments
A screenshot with the error (144.96 KB, image/png)
2012-10-08 12:18 MSD, Denis Koryavov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-10-08 12:18:55 MSD
Created attachment 642 [details]
A screenshot with the error

Description of problem:

When I trying to use ROSA Sync module I see an error (see the screenshot). 

Version-Release number of selected component (if applicable):
i586

How reproducible:
100%

Steps to Reproduce:
1. Install ROSA Desktop 2012 Beta. 
2. Open KDE Systemsettings and try to open ROSA Sync module. 
3. See the error.
Comment 1 Denis Koryavov 2012-10-08 21:40:15 MSD
Hmm... I've tested on the new .iso image and everything seems to be fine now.