Bug 8701 - Remove obsolete warning about NPAPI plugins in Chromium
: Remove obsolete warning about NPAPI plugins in Chromium
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-25 22:57 MSK by Mikhail N
Modified: 2018-01-25 22:57 MSK (History)
0 users

See Also:
RPM Package: chromium-browser-stable
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail N 2018-01-25 22:57:44 MSK
Firefox no more supports NPAPI and Java, so this post-installation warning should be removed or modified to recommend Palemoon (newmoon).
--------------------------------------

----------------------------------------------------------------------
Дополнительная информация о пакете chromium-browser-stable-63.0.3239.132-2-rosa2016.1.x86_64
Note that since Chromium 35 Google drop the support of NPAPI plugins
such as Adobe Flash, Java, npapi-vlc and several else.

To enable Flash, please, install chromium-browser-pepper-flash. If
you want to use Java plugin, you should use firefox at this time.

=== Russian ===

Начиная с Chromium 35, Google перестал поддерживать NPAPI плагины,
такие как Adobe Flash, Java, npapi-vlc и некоторые другие.

Чтобы включить Flash, поставьте пакет chromium-browser-pepper-flash.
Если вам необходимо использовать Java плагин, то следует использовать
браузер Firefox.

----------------------------------------------------------------------