Bug 8653 - [UPDATE REQUEST 2016.1] ffmpeg 3.2.4 -> 3.4.1
: [UPDATE REQUEST 2016.1] ffmpeg 3.2.4 -> 3.4.1
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-11 10:05 MSK by Andrey Bondrov
Modified: 2018-01-11 10:07 MSK (History)
0 users

See Also:
RPM Package: ffmpeg
ISO-related:
Bad POT generating:
Upstream:
andrey.bondrov: qa_verified?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2018-01-11 10:05:56 MSK
New version of ffmpeg was released.
Comment 1 Andrey Bondrov 2018-01-11 10:07:27 MSK
Advisory: "Update ffmpeg to new version 3.4.1. mp3lame support is now enabled in main build (no longer patent-protected). Drop obsolete libschroedinger and libnut support. Replace obsolete x11grab support with xcb. Use nasm instead of yasm."

Main:
https://abf.rosalinux.ru/build_lists/2917055
https://abf.rosalinux.ru/build_lists/2917056

Restricted:
https://abf.rosalinux.ru/build_lists/2917057
https://abf.rosalinux.ru/build_lists/2917058