Bug 8594 - [PACKAGE REQUEST] Please import python-pluggy from my repository on ABF
: [PACKAGE REQUEST] Please import python-pluggy from my repository on ABF
Status: UNCONFIRMED
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
https://abf.rosalinux.ru/termim/pytho...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-23 19:52 MSK by Mikhail Terekhov
Modified: 2017-12-24 00:11 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Terekhov 2017-12-23 19:52:59 MSK
This package is needed for the python3-pytest package update.

https://abf.rosalinux.ru/termim/python3-pluggy/tree/rosa2016.1
Comment 1 Mikhail Terekhov 2017-12-24 00:11:57 MSK
I've found a way to build for both python2 and python3 from single 
spec file so please use the following URL:

https://abf.rosalinux.ru/termim/python-pluggy/tree/rosa2016.1