Bug 8580 - [UPDATE REQUEST 2016.1] speex 1.2rc1 -> 1.2.0
: [UPDATE REQUEST 2016.1] speex 1.2rc1 -> 1.2.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-18 11:10 MSK by Andrey Bondrov
Modified: 2018-01-05 05:07 MSK (History)
1 user (show)

See Also:
RPM Package: speex
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-12-18 11:10:21 MSK
Final version of Speex 1.2 codec was released. We should update from RC1. Note that now Speex and SpeexDSP libraries are in separate packages.
Comment 1 Andrey Bondrov 2017-12-18 11:29:41 MSK
Advisory: "Update SpeexDSP to new version 1.2rc3"

https://abf.rosalinux.ru/build_lists/2915090
https://abf.rosalinux.ru/build_lists/2915091

Advisory: "Update Speex to new version 1.2.0"

https://abf.rosalinux.ru/build_lists/2915094
https://abf.rosalinux.ru/build_lists/2915095

P.S. Failed test seems to be urpmi bug.
Comment 2 Vladimir Potapov 2017-12-26 17:49:22 MSK
The update is sent to expanded testing
****************************************
Comment 3 Vladimir Potapov 2018-01-02 18:30:23 MSK
speexdsp-1.2-0.rc3.3
https://abf.rosalinux.ru/build_lists/2915090
https://abf.rosalinux.ru/build_lists/2915091

speex-1.2.0-1
https://abf.rosalinux.ru/build_lists/2915094
https://abf.rosalinux.ru/build_lists/2915095
******************************** Advisory *****************************
Update SpeexDSP to new version 1.2rc3
Update Speex to new version 1.2.0
***********************************************************************
QA Verified