Bug 8519 - spectrum2 needs patch to function correctly with Discord.
: spectrum2 needs patch to function correctly with Discord.
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
https://github.com/SpectrumIM/spectru...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-11-27 06:03 MSK by Zombie Ryushu
Modified: 2017-11-27 13:20 MSK (History)
2 users (show)

See Also:
RPM Package: spectrum2
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2017-11-27 06:03:18 MSK
spectrum2 needs patch to function correctly with Discord.

https://github.com/EionRobb/purple-discord/issues/43

Spectrum2 is not compatible with the multi-room architecture of Discord. This patch corrects the problem. It will not appear in Spectrum2 until the next release. As such, I am requesting the patch be added to our patch set.
Comment 1 Andrey Bondrov 2017-11-27 13:20:59 MSK
(In reply to comment #0)
> spectrum2 needs patch to function correctly with Discord.
> 
> https://github.com/EionRobb/purple-discord/issues/43
> 
> Spectrum2 is not compatible with the multi-room architecture of Discord.
> This patch corrects the problem. It will not appear in Spectrum2 until the
> next release. As such, I am requesting the patch be added to our patch set.

Looks like this feature is not yet complete. https://github.com/SpectrumIM/spectrum2/pull/202 is not merged yet (See "I havn't continued on the discord part jet, still not working" comment there).