Bug 8516 - [UPDATE REQUEST 2016.1] qemu 2.10.1, ipxe 20170710, seabios 1.11.0
: [UPDATE REQUEST 2016.1] qemu 2.10.1, ipxe 20170710, seabios 1.11.0
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-11-25 15:57 MSK by Eugene Shatokhin
Modified: 2017-11-25 16:01 MSK (History)
0 users

See Also:
RPM Package: qemu, ipxe, seabios
ISO-related:
Bad POT generating:
Upstream:
eugene.shatokhin: qa_verified?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2017-11-25 15:57:28 MSK
Updated QEMU to version 2.10.1. This version of QEMU needed the newer ipxe and seabios, so these were updated too.
Comment 1 Eugene Shatokhin 2017-11-25 16:01:42 MSK
Advisory:
QEMU was updated to version 2.10.1. This version requires newer ipxe-roms-qemu and seabios packages, so ipxe and seabios were also updated, to versions 20170710 and 1.11.0, respectively. More info about the changes in QEMU 2.10: https://wiki.qemu.org/ChangeLog/2.10


Build lists:
qemu:
  https://abf.io/build_lists/2913841
  https://abf.io/build_lists/2913842
ipxe:
  https://abf.io/build_lists/2913794
  https://abf.io/build_lists/2913795
seabios:
  https://abf.io/build_lists/2913663
  https://abf.io/build_lists/2913664