Bug 8501 - [Update Request 2016.1] gnucash 2.6.18
: [Update Request 2016.1] gnucash 2.6.18
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
https://advisories.mageia.org/MGAA-20...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-11-21 10:05 MSK by Zombie Ryushu
Modified: 2017-11-24 13:21 MSK (History)
3 users (show)

See Also:
RPM Package: gnucash
ISO-related:
Bad POT generating:
Upstream:
mc2374: qa_verified?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2017-11-21 10:05:06 MSK
Updated gnucash from 2.6.16 release to current stable upstream release
2.6.18.
Various bug fixes provided in release 2.7.17 and 2.6.18.
Fixes of note include:
Restrictions on changing account options
Improved visual handling of foreign currencies
Import CSV date handling set correctly
and various translation updates.
Comment 1 Giovanni Mariani 2017-11-24 13:21:07 MSK
Advisory:
Update gnucash to release 2.6.18, as requested.

Packages for Rosa 2016.1 / Main:
https://abf.rosalinux.ru/build_lists/2913659
https://abf.rosalinux.ru/build_lists/2913660