Bug 848 - SW in two pages. How to make icons occupied one page?
: SW in two pages. How to make icons occupied one page?
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 19:10 MSD by Vladimir Potapov
Modified: 2013-01-09 14:43 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
SW (202.43 KB, image/png)
2012-10-05 19:10 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-10-05 19:10:46 MSD
Created attachment 621 [details]
SW

Description of problem:
By default the program icons will take up two pages. I grouped some icons, a place vacant, but will never have regrouped in a new and still occupy two pages.
How to make icons occupied one page?
Comment 1 Denis Koryavov 2012-10-05 19:20:59 MSD
You can't do this now. This function will be added later.
Comment 2 Alexander Burmashev 2013-01-09 14:39:00 MSK
feature request is not a bug i guees
Comment 3 Denis Koryavov 2013-01-09 14:43:56 MSK
Yes, and we added "groups" functionality, so users can use them for occupy icons on the one page.