Bug 8459 - [UPDATE REQUEST 2016.1] calf 0.0.60 -> 0.90.0
: [UPDATE REQUEST 2016.1] calf 0.0.60 -> 0.90.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
http://calf-studio-gear.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-11-05 01:51 MSK by Giovanni Mariani
Modified: 2017-11-08 21:17 MSK (History)
3 users (show)

See Also:
RPM Package: calf-0.0.60-5.src.rpm
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2017-11-05 01:51:37 MSK
Official update 0.90.0 for calf.

Changes since our latest package (0.0.60):
+ New plug-ins: Multiband Enhancer, Multi Spread, Vinyl.
+ Calfjackhost: important values controlable from rack.
+ Calfjackhost: custom names for rack devices.
+ EQ8/EQ12: Q for high and low pass.
+ EQ30: linked mode.
+ VintageDelay/Pulsator: new timing settings.
+ Vocoder: Upper and lower tilt, higher Q, band related Q.
+ All plugins: input/output meters and knobs.
+ Theming capabilities.
+ New Designs: Default, Flat Default, 0.0.19, Hybreed, Lost Wages,
  Midnight, Orange, Wood.
+ Knobs with ticks for better orientation.
+ Scales attached to level meters.
+ Bash completion for effect names.
+ Lots of fixes and minor improvements.
Comment 1 Giovanni Mariani 2017-11-05 01:52:57 MSK
Advisory:
Update calf to release 0.90.0.

Packages for Rosa 2016.1 / Main:
https://abf.rosalinux.ru/build_lists/2908760
https://abf.rosalinux.ru/build_lists/2908761
Comment 2 Giovanni Mariani 2017-11-05 01:55:48 MSK
*** Bug 8280 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2017-11-06 19:41:20 MSK
The update is sent to expanded testing
***************************************
Comment 4 Vladimir Potapov 2017-11-07 19:36:01 MSK
calf-0.90.0-1
https://abf.rosalinux.ru/build_lists/2908760
https://abf.rosalinux.ru/build_lists/2908761
***************************** Advisory ***************************
Update calf to release 0.90.0.
******************************************************************
QA Verified
Comment 5 Anton Stankevich 2017-11-08 09:52:34 MSK
Ardour 5.12 does not connect right channel automatically on mono strip with strict IO disabled. This bug reported on official repository: https://github.com/calf-studio-gear/calf/issues/151
Comment 6 Giovanni Mariani 2017-11-08 21:17:24 MSK
(In reply to comment #5)
> Ardour 5.12 does not connect right channel automatically on mono strip with
> strict IO disabled. This bug reported on official repository:
> https://github.com/calf-studio-gear/calf/issues/151

Good move...
AFAICT there is nothing that I can do to prevent the issue as packager:
it's a developer thing...

May I suggest you to add more details to your report, to help the devs to pinpoint the cause of your trouble?
Eg: 
- what passes are needed to reproduce the issue for you
- the project file showing the issue
- output in konsole (when launching Ardour with it) or in system logs) with a working calf version and with the "wrong one"