Bug 8454 - [UPDATE REQUEST 2016.1] lua-lpeg 1.0.1
: [UPDATE REQUEST 2016.1] lua-lpeg 1.0.1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Low critical
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-11-04 02:31 MSK by Алзим
Modified: 2017-11-07 05:49 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алзим 2017-11-04 02:31:08 MSK
Этот модуль нужен для CorsixTH. Иначе CorsixTH не работает.

lua-lpeg 1.0.1
https://abf.io/build_lists/2908134
https://abf.io/build_lists/2908135
Comment 1 Алзим 2017-11-04 03:35:02 MSK
Ссылка на форум с обсуждением.
http://forum.rosalab.ru/viewtopic.php?f=42&t=6128&p=89575#p89569
Comment 2 Vladimir Potapov 2017-11-06 19:37:39 MSK
lua-lpeg-1.0.1-1
https://abf.io/build_lists/2908134
https://abf.io/build_lists/2908135
************************** Advisory ******************************
Update needed for CorsixTH
******************************************************************
QA Verified


P.S. Please, add lua-luafilesystem to corsixth  requirements
Comment 3 Andrey Bondrov 2017-11-07 05:49:11 MSK
(In reply to comment #2)
> P.S. Please, add lua-luafilesystem to corsixth  requirements

Done.