Bug 843 - rm 2012 lts ee rp1, strange messages using drakclock
: rm 2012 lts ee rp1, strange messages using drakclock
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 13:27 MSD by philippe.roubach
Modified: 2012-10-05 13:56 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description philippe.roubach 2012-10-05 13:27:06 MSD
Description of problem:


launch drakclock in konsole for setting ntp for the first time
then
you have tese messages :

[roubach@localhost ~]$ drakclock

Note: This output shows SysV services only and does not include native
      systemd services. SysV configuration data might be overriden by native
      systemd configuration.

ntpd.service is not a native service, redirecting to /sbin/chkconfig.
Executing /sbin/chkconfig ntpd on
Warning: unit files do not carry install information. No operation executed.
Stopping ntpd (via systemctl):                                  [  OK  ]
 5 Oct 11:11:26 ntpdate[26330]: adjust time server 88.190.17.126 offset -0.345305 sec
Starting ntpd (via systemctl):                                  [  OK  ]
[roubach@localhost ~]$ 

don't know if it is a bug
Comment 1 Aleksandr Kazantcev 2012-10-05 13:56:55 MSD
It's not a bug - standart message from drakx lib