Bug 8424 - [UPDATE REQUEST 2014.1] networkmanager 1.2.2 -> 1.4.4
: [UPDATE REQUEST 2014.1] networkmanager 1.2.2 -> 1.4.4
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-10-23 14:28 MSD by Andrey Bondrov
Modified: 2017-10-27 10:30 MSD (History)
2 users (show)

See Also:
RPM Package: networkmanager
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-10-23 14:28:46 MSD
We need to update NetworkManager for rosa2014.1.
Comment 2 Vladimir Potapov 2017-10-23 19:59:54 MSD
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2017-10-27 08:03:18 MSD
networkmanager-1.4.4-7
https://abf.rosalinux.ru/build_lists/2906713
https://abf.rosalinux.ru/build_lists/2906714

networkmanager-applet-1.4.4-3
https://abf.rosalinux.ru/build_lists/2906721
https://abf.rosalinux.ru/build_lists/2906722

networkmanager-l2tp-1.2.4-2
https://abf.rosalinux.ru/build_lists/2906733
https://abf.rosalinux.ru/build_lists/2906734

networkmanager-openconnect-1.2.4-3
https://abf.rosalinux.ru/build_lists/2906739
https://abf.rosalinux.ru/build_lists/2906740

networkmanager-openswan-1.2.6-2
https://abf.rosalinux.ru/build_lists/2906741
https://abf.rosalinux.ru/build_lists/2906742

networkmanager-openvpn-1.2.8-3
https://abf.rosalinux.ru/build_lists/2906743
https://abf.rosalinux.ru/build_lists/2906744

networkmanager-pptp-1.2.4-3
https://abf.rosalinux.ru/build_lists/2906753
https://abf.rosalinux.ru/build_lists/2906754

networkmanager-vpnc-1.2.4-2
https://abf.rosalinux.ru/build_lists/2906755
https://abf.rosalinux.ru/build_lists/2906756
****************************** Advisory ****************************
Update NetworkManager to new version 1.4.4
********************************************************************
QA Verified