Bug 840 - Add vaapi-driver-vdpau to nvidia drivers requirements?
: Add vaapi-driver-vdpau to nvidia drivers requirements?
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-05 12:36 MSD by philippe.roubach
Modified: 2016-02-09 17:12 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description philippe.roubach 2012-10-05 12:36:12 MSD
Description of problem:

i install the nvidia driver
then
no packet relative to hw accel is installed
then

you must install vaapi-driver-vdpau (for nvidia card)

for kde you must install gstreamer vaapi (i assume for kde video app)
and
you must ask to kde to use opengl according to have hw accel for the kde desktop

note :

i tested hw accel with vlc :
- without hw accel : 34 % cpu power
- with hw accel : 13 % cpu power and + 6 °C for the nvidia adapter

not very good i expected 2-3 % cpu power

what is is expected :

installing nvidia driver then automaticaly installs the packets for hw accel and sets all parameters to use hw accel

thanks
Comment 1 Stanislav Fomin 2015-03-06 19:35:42 MSK
Need restesting before releasing Enterprise X2.
Comment 2 Denis Silakov 2016-01-17 23:22:20 MSK
This was a request to install vaapi/vdpau packages as proprietary driver dependencies and possibly tune their parameters. Not sure what can be done for the latter, but we can consider adding requirements to drivers.
Comment 3 Eugene Shatokhin 2016-02-09 17:12:51 MSK
vaapi-driver-vdpau seems to be no longer maintained at the moment.

The NVidia drivers already require the needed basic components (libvdpau) and we have heard no complaints about all this in the last several months.

I am closing this bug for now. 
If there are VDPAU/VA-related problems, please reopen it or, better, file separate bugs for these.