Bug 8393 - [UPDATE REQUEST 2016.1] wine 2.18
: [UPDATE REQUEST 2016.1] wine 2.18
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-10-07 00:28 MSD by Алзим
Modified: 2017-10-17 18:14 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алзим 2017-10-07 00:28:11 MSD
Updated to 2.18
https://abf.io/build_lists/2899454
https://abf.io/build_lists/2899455
Comment 1 Vladimir Potapov 2017-10-13 16:11:14 MSD
Следующие пакеты невозможно выбрать:

- wine-2.18-1-rosa2016.1.i586
- wine32-2.18-1-rosa2016.1.i586 (из-за неудовлетворённости libm.so.6(GLIBC_2.23))
Comment 2 Vladimir Potapov 2017-10-13 16:11:49 MSD
(In reply to comment #1)
> Следующие пакеты невозможно выбрать:
> 
> - wine-2.18-1-rosa2016.1.i586
> - wine32-2.18-1-rosa2016.1.i586 (из-за неудовлетворённости
> libm.so.6(GLIBC_2.23))
стоп, ошибся архитектурой.
Comment 3 Vladimir Potapov 2017-10-13 16:57:06 MSD
The update is sent to expanded testing
***************************************
Comment 4 Vladimir Potapov 2017-10-17 17:15:28 MSD
wine-2.18-1
https://abf.io/build_lists/2899454
https://abf.io/build_lists/2899455
************************** Advisory *************************
Updated to 2.18
**************************************************************
QA Verified