Bug 8377 - [UPDATE REQUEST] nvidia304 304.137
: [UPDATE REQUEST] nvidia304 304.137
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-09-30 00:42 MSD by Eugene Shatokhin
Modified: 2017-10-09 10:08 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2017-09-30 00:42:55 MSD
Upstream update to version 304.137 with support for the newer kernels (up to 4.13).
Comment 1 Eugene Shatokhin 2017-09-30 00:44:53 MSD
Advisory:
The "legacy" branch 304.x of NVidia graphics drivers was updated to version 304.137. This version improves compatibility with the kernels up to 4.13 and adds a few fixes. Details: https://devtalk.nvidia.com/default/topic/1024134/unix-graphics-announcements-and-news/-linux-solaris-and-freebsd-driver-304-137-legacy-for-geforce-6-and-7-series-/


Build lists:
	https://abf.io/build_lists/2896389
	https://abf.io/build_lists/2896390
Comment 2 Vladimir Potapov 2017-10-03 11:37:27 MSD
The bug with GNOME and mouse present, but in Plasma all ok.
Comment 3 Vladimir Potapov 2017-10-03 11:38:19 MSD
The update is sent to expanded testing
**************************************
Comment 4 Vladimir Potapov 2017-10-09 07:10:05 MSD
nvidia304-304.137-1
https://abf.io/build_lists/2896389
https://abf.io/build_lists/2896390
****************************** Advisory *****************************
he "legacy" branch 304.x of NVidia graphics drivers was updated to version 304.137. This version improves compatibility with the kernels up to 4.13 and adds a few fixes. 
*********************************************************************
QA Verified