Bug 8333 - [UPDATE REQUEST 2014.1] emacs 25.3
: [UPDATE REQUEST 2014.1] emacs 25.3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-09-13 22:39 MSD by Алексей-З
Modified: 2017-10-23 20:13 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Алексей-З 2017-09-13 22:39:39 MSD
Представлен экстренный выпуск GNU Emacs 25.3, устраняющий уязвимость в enriched-mode, позволяющую злоумышленнику сформировать файл (к примеру, электронное письмо), при отображении которого в Emacs будет исполнен произвольный код.

Уязвимости подвержены все версии, начиная с 19.29.

https://abf.io/build_lists/2893610
https://abf.io/build_lists/2893611
Comment 2 Vladimir Potapov 2017-10-18 19:45:27 MSD
The update is sent to expanded testing
****************************************
Comment 3 Vladimir Potapov 2017-10-23 14:04:16 MSD
emacs-25.3-1
https://abf.rosalinux.ru/build_lists/2899397
https://abf.rosalinux.ru/build_lists/2899398
******************************** Advisory ****************************
Update to Emacs 25.3,
*********************************************************************
QA Verified