Bug 8331 - [UPDATE REQUEST] shared-mime-info 1.7 -> 1.8
: [UPDATE REQUEST] shared-mime-info 1.7 -> 1.8
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-09-11 20:13 MSD by Andrey Bondrov
Modified: 2017-09-18 19:07 MSD (History)
2 users (show)

See Also:
RPM Package: shared-mime-info
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-09-11 20:13:31 MSD
We need to update shared-mime-info to new version 1.8 and remove *.bin from application/octet-stream (see https://bugs.kde.org/show_bug.cgi?id=382437 )"
Comment 1 Andrey Bondrov 2017-09-11 20:14:01 MSD
Advisory: "Update shared-mime-info to new version 1.8 and remove *.bin from application/octet-stream (see https://bugs.kde.org/show_bug.cgi?id=382437 )"

https://abf.rosalinux.ru/build_lists/2893441
https://abf.rosalinux.ru/build_lists/2893442
Comment 2 Vladimir Potapov 2017-09-12 18:41:07 MSD
The update is sent to expanded testing
*************************************
Comment 3 Andrey Bondrov 2017-09-15 08:54:57 MSD
Advisory: "Update shared-mime-info to new version 1.8. Remove *.bin from application/octet-stream (see https://bugs.kde.org/show_bug.cgi?id=382437 ). Add *.ini association"

https://abf.rosalinux.ru/build_lists/2893753
https://abf.rosalinux.ru/build_lists/2893754
Comment 4 Andrey Bondrov 2017-09-15 08:55:03 MSD
*** Bug 8339 has been marked as a duplicate of this bug. ***
Comment 5 Vladimir Potapov 2017-09-18 17:59:39 MSD
shared-mime-info-1.8-2
https://abf.rosalinux.ru/build_lists/2893753
https://abf.rosalinux.ru/build_lists/2893754
******************************* Advisory *****************************
"Update shared-mime-info to new version 1.8. Remove *.bin from application/octet-stream (see https://bugs.kde.org/show_bug.cgi?id=382437 ). Add *.ini association
**********************************************************************
QA Verified