Bug 8326 - [UPDATE REQUEST] Gnome3 3.22 -> 3.24
: [UPDATE REQUEST] Gnome3 3.22 -> 3.24
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-09-09 21:41 MSD by Nemial
Modified: 2017-11-07 15:21 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
vladimir.potapov: published?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nemial 2017-09-09 21:41:10 MSD
Advisory:"part 1 for update Gnome 3 core apps"

aisleriot
https://abf.io/build_lists/2892185
https://abf.io/build_lists/2892188

atk1.0
https://abf.io/build_lists/2892555
https://abf.io/build_lists/2892556

baobab
https://abf.io/build_lists/2892557
https://abf.io/build_lists/2892558

at-spi2-core
https://abf.io/build_lists/2892559
https://abf.io/build_lists/2892560

at-spi2-atk
https://abf.io/build_lists/2892561
https://abf.io/build_lists/2892562

clutter
https://abf.io/build_lists/2892563
https://abf.io/build_lists/2892564

clutter-gtk
https://abf.io/build_lists/2892565
https://abf.io/build_lists/2892566

file-roller
https://abf.io/build_lists/2892573
https://abf.io/build_lists/2892574

pango
https://abf.io/build_lists/2892581
https://abf.io/build_lists/2892582

gobject-introspection
https://abf.io/build_lists/2892587
https://abf.io/build_lists/2892588

vte3
https://abf.io/build_lists/2892595
https://abf.io/build_lists/2892596

gnome-backgrounds
https://abf.io/build_lists/2892589
https://abf.io/build_lists/2892590

gnome-power-manager
https://abf.io/build_lists/2892591
https://abf.io/build_lists/2892592

zenity
https://abf.io/build_lists/2892593
https://abf.io/build_lists/2892594

gsettings-desktop-schemas
https://abf.io/build_lists/2892597
https://abf.io/build_lists/2892598

gnome-desktop3
https://abf.io/build_lists/2892599
https://abf.io/build_lists/2892600

gjs
https://abf.io/build_lists/2892601
https://abf.io/build_lists/2892602

mutter
https://abf.io/build_lists/2892605
https://abf.io/build_lists/2892606

evolution-data-server
https://abf.io/build_lists/2893104
https://abf.io/build_lists/2893105

metacity
https://abf.io/build_lists/2893108
https://abf.io/build_lists/2893109

gnome-shell
https://abf.io/build_lists/2893111
https://abf.io/build_lists/2893112

gnome-shell-extensions
https://abf.io/build_lists/2893114
https://abf.io/build_lists/2893115
Comment 2 Vladimir Potapov 2017-09-30 20:27:37 MSD
I see black screen with cursor after the update and reboot :-(
Comment 3 Vladimir Potapov 2017-09-30 20:33:32 MSD
https://linux-hardware.org/index.php?probe=a8b45c067f
Comment 4 VictorR2007 2017-09-30 21:58:43 MSD
А GDM вроде тоже нужно обязательно обновлять.
Comment 5 VictorR2007 2017-10-01 01:40:13 MSD
Собрал gdm 3.24.3, но с ним тоже чёрный экран со стрелкой.
Comment 6 Vladimir Potapov 2017-10-03 10:35:53 MSD
(In reply to comment #5)
> Собрал gdm 3.24.3, но с ним тоже чёрный экран со стрелкой.

try build gnome-session
Comment 7 Vladimir Potapov 2017-10-03 10:36:11 MSD
***********************
QA Denied
Comment 9 Vladimir Potapov 2017-11-01 14:04:32 MSK
Во время установки возникла ошибка:

файл /usr/bin/vte-2.91 из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64

файл /usr/share/locale/be/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64

файл /usr/share/locale/eu/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64

файл /usr/share/locale/gd/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64

файл /usr/share/locale/hr/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64

файл /usr/share/locale/is/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64

файл /usr/share/locale/nb/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64

файл /usr/share/locale/oc/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64

файл /usr/share/locale/zh_TW/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
Comment 10 Vladimir Potapov 2017-11-01 18:13:46 MSK
The update (without vte3) is sent to expanded testing
******************************************************
Comment 11 Nemial 2017-11-03 18:23:33 MSK
Advisory: "Fixed vte3"
https://abf.io/build_lists/2908107
https://abf.io/build_lists/2908108
Comment 12 Vladimir Potapov 2017-11-07 12:23:50 MSK
(In reply to comment #11)
> Advisory: "Fixed vte3"
> https://abf.io/build_lists/2908107
> https://abf.io/build_lists/2908108

urpmi vte3
Для удовлетворения зависимостей будут установлены следующие пакеты:
 Пакет                          Версия       Релиз         Dist  DEpoch Платформа 
(источник «vte»)
 lib64vte2.91_0                 0.48.3       1             rosa  2016.1 x86_64 
 vte3                           0.48.3       1             rosa  2016.1 x86_64 
Будет использовано 4.9КБ дополнительного дискового пространства.
Будет загружено 218КБ пакетов.
Установить 2 пакетов? (Y/n) 


устанавливается lib64vte2.91_0-0.48.3-1-rosa2016.1.x86_64.rpm vte3-0.48.3-1-rosa2016.1.x86_64.rpm из /var/cache/urpmi/rpms
warning: LOOP:
warning: not removing vte3-0.48.3-1.x86_64 "Requires(auto): libvte-2.91.so.0()(64bit)" from tsort relations.
warning: removing lib64vte2.91_0-0.48.3-1.x86_64 "Requires: vte3 >= 0.48.3-1:2016.1" from tsort relations.
Подготовка...                    #############################################
Установка не удалась:	файл /usr/bin/vte-2.91 из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
	файл /usr/share/locale/be/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
	файл /usr/share/locale/eu/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
	файл /usr/share/locale/gd/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
	файл /usr/share/locale/hr/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
	файл /usr/share/locale/is/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
	файл /usr/share/locale/nb/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
	файл /usr/share/locale/oc/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
	файл /usr/share/locale/zh_TW/LC_MESSAGES/vte-2.91.mo из устанавливаемого пакета vte3-0.48.3-1.x86_64 конфликтует с файлом из пакета vte291-0.46.1-3.x86_64
Comment 14 Andrey Bondrov 2017-11-07 15:21:12 MSK
(In reply to comment #11)
> Advisory: "Fixed vte3"
> https://abf.io/build_lists/2908107
> https://abf.io/build_lists/2908108

We should update vte291 package instead. vte3 is used for old applications that require 2.90 API.

Advisory: "Update vte291 to new version 0.48.4"

https://abf.rosalinux.ru/build_lists/2908985
https://abf.rosalinux.ru/build_lists/2908986