Bug 8257 - [UPDATE REQUEST 2016.1] qmmp-plugin-pack 1.1.3 -> 1.1.4
: [UPDATE REQUEST 2016.1] qmmp-plugin-pack 1.1.3 -> 1.1.4
Status: RESOLVED DUPLICATE of bug 8256
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
http://qmmp.ylsoftware.com/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-19 16:23 MSD by Giovanni Mariani
Modified: 2017-10-10 08:34 MSD (History)
1 user (show)

See Also:
RPM Package: qmmp-plugin-pack-1.1.3-3.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2017-08-19 16:23:37 MSD
New release of plugin pack for the qmmp audio-player.

News since our current 1.1.3 release:
    fixed possible segmentation fault in the mpg123 plugin;
    fixed MP3 in WAV container detection in the mpg123 plugin;
    fixed Russian translation;
    updated Galician translation.
Comment 1 Giovanni Mariani 2017-08-19 16:25:07 MSD
Advisory:
Update qmmp-plugin-pack to release 1.1.4.

Packages for Rosa 2016.1:
https://abf.rosalinux.ru/build_lists/2887609
https://abf.rosalinux.ru/build_lists/2887610
Comment 2 Vladimir Potapov 2017-10-10 08:34:00 MSD

*** This bug has been marked as a duplicate of bug 8256 ***