Bug 8256 - [UPDATE REQUEST 2016.1] qmmp 1.1.7 -> 1.1.10
: [UPDATE REQUEST 2016.1] qmmp 1.1.7 -> 1.1.10
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
http://qmmp.ylsoftware.com/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-19 16:17 MSD by Giovanni Mariani
Modified: 2017-10-18 04:02 MSD (History)
2 users (show)

See Also:
RPM Package: qmmp-1.1.7-1plf.src.rpm
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2017-08-19 16:17:05 MSD
New release of qmmp audio-player.
Changes since our current 1.1.7 release:
    fixed PCM Wave support;
    fixed Game Boy support in the gme plugin;
    fixed Xing header detection in the mpeg plugin;
    fixed output of the '--status' command line option;
    fixed maximum year in the tag editor;
    using relative skin path for portable configuration;
    improved WASAPI support;
    fixed cursors support in the skinned user interface;
    fixed freezing when using DirectSound output;
    fixed documentation;
    fixed issue with 'jump to track' dialog when single click activation is enabled;
    fixed tray icon tooltip (1.1.9 only);
    fixed FLAC bitrate calculation;
    fixed segmentation fault in the ffmpeg plugin;
    fixed Russian translation;
    updated French translation;
    added feature to download playlist from https;
    increased DirectSound buffer size;
    decreased waiting time in the WASAPI plugin;
    improved plugin list in the settings dialog;
    fixed regression in the 'jump to track' dialog;
    fixed possible segmentation fault;
    fixed seeking in the ffmpeg plugin;
    fixed null pointer dereference in the mpeg plugin;
    fixed gcc warnings;
    fixed dithering settings;
    fixed 24 bits support in the WASAPI plugin;
    fixed segmentation fault on Ogg FLAC streams;
    fixed XPM skins support;
    fixed Qt 5.9 support in the global hotkey plugin (1.1.10 only);
    updated documentation;
    updated Galician translation.
Comment 1 Giovanni Mariani 2017-08-19 16:19:42 MSD
Advisory:
Update qmmp to release 1.1.10.

Packages for Rosa 2016.1/Main:
https://abf.rosalinux.ru/build_lists/2887606
https://abf.rosalinux.ru/build_lists/2887607

Packages for Rosa 2016.1/Restricted:
https://abf.rosalinux.ru/build_lists/2887604
https://abf.rosalinux.ru/build_lists/2887605
Comment 2 Vladimir Potapov 2017-10-05 04:58:20 MSD
Packages for Rosa 2016.1/Main:
https://abf.io/build_lists/2899112
https://abf.io/build_lists/2899113

Packages for Rosa 2016.1/Restricted:
https://abf.io/build_lists/2899114
https://abf.io/build_lists/2899115
Comment 3 Vladimir Potapov 2017-10-09 18:07:30 MSD
qmmp-plugin-pack
https://abf.io/build_lists/2899201
https://abf.io/build_lists/2899202
Comment 4 Vladimir Potapov 2017-10-10 08:32:52 MSD
The update is sent to expanded testing
****************************************
Comment 5 Vladimir Potapov 2017-10-10 08:34:00 MSD
*** Bug 8257 has been marked as a duplicate of this bug. ***
Comment 6 Vladimir Potapov 2017-10-17 19:49:33 MSD
qmmp-1.1.10-1
https://abf.io/build_lists/2899112
https://abf.io/build_lists/2899113

qmmp-1.1.10-1plf
https://abf.io/build_lists/2899114
https://abf.io/build_lists/2899115

qmmp-plugin-pack-1.1.4-1
https://abf.io/build_lists/2899201
https://abf.io/build_lists/2899202
************************ Advisory ****************************
Update qmmp to release 1.1.10.
**************************************************************
QA Verified