Bug 8205 - [UPDATE REQUEST] sqlite 3.19.2 -> 3.19.3
: [UPDATE REQUEST] sqlite 3.19.2 -> 3.19.3
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 8209
  Show dependency treegraph
 
Reported: 2017-08-07 15:30 MSD by Andrey Bondrov
Modified: 2017-08-16 12:33 MSD (History)
1 user (show)

See Also:
RPM Package: sqlite
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2017-08-07 15:30:38 MSD
We need to update sqlite to new version 3.19.3 to build NewMoon 27.4.x.
Comment 1 Andrey Bondrov 2017-08-07 15:31:16 MSD
Advisory: "Update sqlite to new version 3.19.3"

https://abf.rosalinux.ru/build_lists/2885426
https://abf.rosalinux.ru/build_lists/2885427
Comment 2 Vladimir Potapov 2017-08-08 18:47:53 MSD
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2017-08-16 08:25:28 MSD
sqlite-3.19.3-1
https://abf.rosalinux.ru/build_lists/2885426
https://abf.rosalinux.ru/build_lists/2885427
************************************ Advisory **************************
Update sqlite to new version 3.19.3
************************************************************************
QA Verified