Bug 8200 - [UPDATE REQUEST] meson 0.38.0 -> 0.41.2
: [UPDATE REQUEST] meson 0.38.0 -> 0.41.2
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-05 17:35 MSD by Nemial
Modified: 2017-08-29 09:58 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nemial 2017-08-05 17:35:26 MSD
Advisory: "New version meson 0.41.2 need for lollypop"
https://abf.io/build_lists/2885226
https://abf.io/build_lists/2885057
Comment 1 Giovanni Mariani 2017-08-21 21:32:34 MSD
Please try hard to push this one: as more projects are switching to meson/ninja from autotools (or seriously considering the switch), not having proper rpmmacros for meson (and ninja also...) becomes more and more a real pain in the ass...
Comment 2 Vladimir Potapov 2017-08-24 18:20:26 MSD
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2017-08-28 18:54:56 MSD
meson-0.41.2-1
https://abf.io/build_lists/2885226
https://abf.io/build_lists/2885057
*************************** Advisory ***********************
New version meson 0.41.2 need for lollypop
************************************************************
QA Verified