Bug 820 - Regression in rosa-elementary-theme
: Regression in rosa-elementary-theme
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Design
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: Design Team Group
: Group of QA Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-04 18:33 MSD by Andrew Lukoshko
Modified: 2016-01-14 19:03 MSK (History)
3 users (show)

See Also:
RPM Package: rosa-elementary-theme-2.4.3-3-rosa.lts2012.0.noarch.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
2.4.3 (59.93 KB, image/png)
2012-10-04 18:33 MSD, Andrew Lukoshko
Details
Gnome panel (7.74 KB, image/png)
2012-10-05 03:15 MSD, Andrew Lukoshko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Lukoshko 2012-10-04 18:33:54 MSD
Created attachment 597 [details]
2.4.3

Description of problem:
Seems like there is regression in rosa-elementary-theme

Version-Release number of selected component (if applicable):
2.4.3

How reproducible:
100%

Steps to reproduce:
1) Open Nautilus
2) Look at Path buttons
Comment 1 Denis Koryavov 2012-10-04 18:41:54 MSD
For GNOME and other GTK+ based desktops we are using rosa-elementary-theme-dark now. Can you try it?
Comment 2 Andrew Lukoshko 2012-10-04 18:53:42 MSD
Dark version is OK. Maybe it's because it's still 2.4.2-based.
If rosa-elementary-theme is unsupported in GTK you can close the bug I think.
Comment 3 Denis Koryavov 2012-10-04 19:47:20 MSD
Well it supported but only for KDE. To be honest I do not know any other issues with this theme except of this issue.
Comment 4 Andrew Lukoshko 2012-10-05 03:15:15 MSD
Created attachment 619 [details]
Gnome panel

Another one. Attachment shows what's happen if I resize gnome-panel.
Both light and dark versions of theme have this issue.
Comment 5 Denis Silakov 2016-01-14 19:03:54 MSK
This issue is not applicable for current gnome3.